Friday, January 15, 2010

Moving forward: JDK upgrade

In order to take advantage of newer technologies and allow us to continue to keep m-Power on the leading edge of technology, we are changing our minimum JDK requirement. In the past, m-Power customers were required to run JDK 1.4 or later. The minimum JDK requirement has been raised to version 1.6.

We’ve written up some instructions for making the upgrade to JDK 1.6, which can be found below:

Windows users: Click here

Linux/AS400 users: Click here

Please contact our support desk if you run into any problems.


  © Blogger template 'Isolation' by 2008

Back to TOP